Level Learning - Issue causing in app problems. Expected to be resolved by 8:55 PST. – Incident details

Issue causing in app problems. Expected to be resolved by 8:55 PST.

Resolved
Major outage
Started 6 months agoLasted 10 minutes

Affected

app.levellearning.com

Major outage from 3:44 PM to 3:54 PM

Updates
  • Postmortem
    Postmortem

    We have identified and resolved the problem. Our app is back up.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.